Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 017 610 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Аватара пользователя
Максим
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 08 май 2013, 00:32

Скажите пожалуйста, у вас есть возможность предоставить доступ через тимвьювер на пол часа? Прямо при вас удалённо хотелось бы определить в чем проблема и устранить, чтобы другие не мучались.

Прошлый раз у человека была такая же проблема, оказалось что глюк винды с программой Калькулятор. Конечно ошибка возникает в Open Server, это так, но вот при определении значка какой именно внешней программы это происходит - ещё нужно определить. Плюс меня смущает то, что в Open Server предусмотрено возникновение такой ситуации, и проблемы по идее быть не должно, но у вас она есть...

Если согласны то напишите в личку, договоримся на конкретное время.

maxpostal
Сообщения: 9
C нами: 4 года 10 мес

Непрочитанное сообщение maxpostal » 08 май 2013, 20:49

После вашего сообщения про иконку до меня дошло что проблема может быть в настройках оформления системы.
Я менял масштаб экрана (количество точек на дюйм) в Свойствах экрана-Параметры-Дополнительно-Общие.
После установки стандартного значения 96 dpi, все значки в трэе почему-то стали отображаться в два ряда. Я изменил размер панели, значки стали отображаться в один ряд и только тогда Open Server открылся и запустился.
Когда они отображались в два ряда, их размер был меньше чем обычно. То есть панель была почти стандартной высоты, а значки были мелкие и в два ряда. Видимо я что-то сделал с оформлением в результате изменения масштаба экрана.
Видимо это какой-то редкий специфический глюк винды, но в моем случае возврат к стандартным параметрам экрана помог.
Так что извините за беспокойство, я думаю подобный глюк будет крайне редко встречаться, но на всякий случай можно описать, возможно кому-нибудь пригодится.
Спасибо за наводку!

Zheleznodorozhnic
Сообщения: 2
C нами: 3 года 7 мес

Непрочитанное сообщение Zheleznodorozhnic » 26 май 2013, 00:25

доброго времени суток ! после перезагрузки компьютера не включается Open Server. содержимое ошибки : "Exception EOutOfResources in module Open SErver.exe at 0011985C. Out of system resources."

"Problem signature:
Problem Event Name: APPCRASH
Application Name: Open Server.exe
Application Version: 4.8.5.0
Application Timestamp: 51619c50
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdbdf
Exception Code: 0eedfade
Exception Offset: 0000b727
OS Version: 6.1.7600.2.0.0.1296.17
Locale ID: 1033
Additional Information 1: ce44
Additional Information 2: ce44e24b7da0d65031fac2904bb673af
Additional Information 3: dae7
Additional Information 4: dae77de533ea3a2d270658dd78f84c80"

как решить эту проблему ?

спасибо !

Аватара пользователя
Максим
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 26 май 2013, 14:27

Zheleznodorozhnic писал(а):доброго времени суток ! после перезагрузки компьютера не включается Open Server. содержимое ошибки : "Exception EOutOfResources in module Open SErver.exe at 0011985C. Out of system resources."

"Problem signature:
Problem Event Name: APPCRASH
Application Name: Open Server.exe
Application Version: 4.8.5.0
Application Timestamp: 51619c50
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdbdf
Exception Code: 0eedfade
Exception Offset: 0000b727
OS Version: 6.1.7600.2.0.0.1296.17
Locale ID: 1033
Additional Information 1: ce44
Additional Information 2: ce44e24b7da0d65031fac2904bb673af
Additional Information 3: dae7
Additional Information 4: dae77de533ea3a2d270658dd78f84c80"

как решить эту проблему ?

спасибо !


Вы уверены что у вас на компьютере достаточно свободной оперативной памяти?

rolph
Сообщения: 1
C нами: 3 года 6 мес

Непрочитанное сообщение rolph » 30 май 2013, 08:52

Добавил :
LoadModule sspi_auth_module modules/mod_auth_sspi.so


Apache 2.4.4 перестал запускаться, пишет ошибка конфигурации.
Пожалуйста, подскажите.

MinMax
Сообщения: 1
C нами: 4 года 1 мес

Непрочитанное сообщение MinMax » 04 июн 2013, 14:27

Такой вопрос. сам сервер запускается. настройки тоже запускаются. но на это всё... ни сайты, ни phpmyadmin ни что-либо ещё не запускается. что делать?

Zord
Сообщения: 153
C нами: 4 года 3 мес
Откуда: Брянск

Непрочитанное сообщение Zord » 04 июн 2013, 14:31

Смотреть и показывать логи

BaHamuT
Сообщения: 2
C нами: 3 года 5 мес

Непрочитанное сообщение BaHamuT » 10 июн 2013, 07:26

[main]
start=10
allow=1
emformat=txt
maxmemcache=64
cgiprocess=6
pginitencode=UTF8
pginitlocale=Russian_Russia.1251
ip=127.0.0.1
mysql_driver="MySQL-5.6.10"
pg_driver="PostgreSQL-9.2.4"
mongo_driver="MongoDB-2.4.1(Win7+)"
dbdriver1=1
dbdriver2=0
dbdriver3=0
mysqlcharset=utf8_general_ci
phpdriver="PHP-5.4.13"
httpdriver="Apache-2.2.24"
httpcharset=notset
logreadsize=256
showversion=0
astart=0
crdisk=1
crpath=0
crdomain=0
showfvr=0
showprogs=1
hdomains=0
balloon=1
favorite=0
showswitch=1
debugmode=0
stext=0
sbrowser=0
email=0
vdisk=W
selfhosts=0
webdir="domains"
browser=""
textred=""
filebrowser=""
sfilebrowser=0
upurl=http://open-server.ru/update/
durl=http://open-server.ru/download.html
folders="public_html www\htdocs www http htdocs docs web httpdocs public html site"


Windows 7 max Антивирус Avast
При запуске OpenServer не включаясь, сразу выключается и пишет веб-сервер успешно остановлен. Не могу сообразить в чем проблема.

AVATOR
Сообщения: 116
C нами: 3 года 6 мес
Откуда: Ukraine

Непрочитанное сообщение AVATOR » 10 июн 2013, 09:40

При перезагрузке "Open Server " возникает ошибка.
Не может стартануть MySql, а точней при остановке он не убивается и остаётся жить и при запуске пишет что MySql уже запущен на этом порте. Проблема возникает периодически. Замечал возникновение проблему при изменение каких-то настроек типо "добавлял алиас или закзадки" просило перегрузить сервак и все он потом не подымался.
Винда 7 64х, Microsoft Security Essentials в пасивном режиме, друдмаузер отключён.

Лог из MySql
2013-06-10 09:30:00 3728 [Note] Server hostname (bind-address): '127.0.0.1'; port: 3306
2013-06-10 09:30:00 3728 [Note]   - '127.0.0.1' resolves to '127.0.0.1';
2013-06-10 09:30:00 3728 [Note] Server socket created on IP: '127.0.0.1'.
2013-06-10 09:30:00 3728 [Note] Event Scheduler: Loaded 0 events
2013-06-10 09:30:00 3728 [Note] D:\WebServer\modules\database\MySQL-5.6.10\bin\mysqld.exe: ready for connections.
Version: '5.6.10-log'  socket: ''  port: 3306  MySQL Community Server (GPL)


в общий лог не остался там было написано что идёт сбой MySql и сервак останавливается.

Zord
Сообщения: 153
C нами: 4 года 3 мес
Откуда: Брянск

Непрочитанное сообщение Zord » 10 июн 2013, 11:15

друдмаузер когда заряжали? не промок ли?


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя