Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 017 713 раз!

Форум

Добро пожаловать, Гость!

Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
sitesv
Сообщения: 7
C нами: 3 года 7 мес

Непрочитанное сообщение sitesv » 13 апр 2013, 23:52

Так он там лежит.
В появляющемся списке он есть

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 13 апр 2013, 23:53

Значит что-то у вас подменяет настройки. Если в той же папке есть файл .htaccess то покажите его содержимое. Если такого файла нет, то вопрос - конфиг http сервера меняли?

Аватара пользователя
duxabilii
Сообщения: 216
C нами: 5 лет 5 мес
Контакты:

Непрочитанное сообщение duxabilii » 14 апр 2013, 00:55

Прописать DirectoryIndex в .htaccess

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 14 апр 2013, 01:39

duxabilii писал(а):Прописать DirectoryIndex в .htaccess


DirectoryIndex по умолчанию в конфиге прописан

sitesv
Сообщения: 7
C нами: 3 года 7 мес

Непрочитанное сообщение sitesv » 14 апр 2013, 11:33

Добрый день!
.htaccess в папке test нет
конфиг http вроде не трогал

Добавлено спустя 23 минуты 24 секунды:
Сорри! Все получилось! Файл оказался скрытым, с тоталкоммандере открыл и увидел, что там ссылка на index.php, а не на index.html. Все поправил, все заработало! Спасибо :)

_EvgeN_
Сообщения: 1
C нами: 3 года 7 мес

Непрочитанное сообщение _EvgeN_ » 16 апр 2013, 11:23

все работало, а сегодня такое
2013-04-16 14:20:21  --------------------------------------------
2013-04-16 14:20:21  Начало процедуры запуска сервера
2013-04-16 14:20:21  Файл C:\Windows\system32\drivers\etc\hosts недоступен для записи
2013-04-16 14:20:21  Запуск будет продолжен в ограниченном режиме
2013-04-16 14:20:21  Невозможно занять порт 80 поскольку он уже используется unknown process
2013-04-16 14:20:21  Сбой запуска!

при попытке запустить в агрессивном режиме система падает... ось-Win8Pro

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 16 апр 2013, 13:37

_EvgeN_ писал(а):все работало, а сегодня такое
2013-04-16 14:20:21  --------------------------------------------
2013-04-16 14:20:21  Начало процедуры запуска сервера
2013-04-16 14:20:21  Файл C:\Windows\system32\drivers\etc\hosts недоступен для записи
2013-04-16 14:20:21  Запуск будет продолжен в ограниченном режиме
2013-04-16 14:20:21  Невозможно занять порт 80 поскольку он уже используется unknown process
2013-04-16 14:20:21  Сбой запуска!

при попытке запустить в агрессивном режиме система падает... ось-Win8Pro


Бан

Zheleznodorozhnic
Сообщения: 2
C нами: 3 года 7 мес

Непрочитанное сообщение Zheleznodorozhnic » 19 апр 2013, 02:11

Добрый день !

У меня несколько странная проблема. Я хочу сменить пароль пользователя root в phpmyadmin. Для этого там нужно его сменить и перезапустить программу ( не сервер ).
Как перезапустить программу ?

CrazyLamer
Сообщения: 71
C нами: 4 года 1 мес

Непрочитанное сообщение CrazyLamer » 19 апр 2013, 09:04

Zheleznodorozhnic писал(а):Добрый день !
У меня несколько странная проблема. Я хочу сменить пароль пользователя root в phpmyadmin. Для этого там нужно его сменить и перезапустить программу ( не сервер ).
Как перезапустить программу ?

В меню сервера пункт "Выход".
Потом снова запустить сервер.

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4871
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 22 апр 2013, 16:58

CrazyLamer писал(а):В меню сервера пункт "Выход".
Потом снова запустить сервер.


Думаю это не поможет, тут нужны срочные уроки по Информатике в школе, а еще лучше репетитор.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость