Сервер не запускается? Пиши СЮДА!

Обсуждение проблем в работе программного комплекса
Paulius22
Сообщения: 1
Зарегистрирован:
22 июн 2019, 23:37

Re: Сервер не запускается? Пиши СЮДА!

Paulius22 » 22 июн 2019, 23:43

Пытаюсь запустить OpenServer в облаке через Disc0 от mail.ru
Некоторые другие программы запускаются. А OpenServer выдаёт ошибку:

Z:\OpenServer\Open Server x64.exe
Указанный путь не существует.
Исправьте его и повторите попытку.

Может как-то можно запустить OpenServer?
Mold
Сообщения: 3
Зарегистрирован:
01 июл 2019, 17:50

Re: Сервер не запускается? Пиши СЮДА!

Mold » 01 июл 2019, 17:54

mnirtis писал(а):
16 май 2019, 23:39
Разобрался! В модулях установил не 64-разрядные версии ).
Та же самая ошибка. Как исправил? не могу понять
Mold
Сообщения: 3
Зарегистрирован:
01 июл 2019, 17:50

Re: Сервер не запускается? Пиши СЮДА!

Mold » 01 июл 2019, 18:04

Mold писал(а):
01 июл 2019, 17:54
mnirtis писал(а):
16 май 2019, 23:39
Разобрался! В модулях установил не 64-разрядные версии ).
Та же самая ошибка. Как исправил? не могу понять
вот лог

2019-07-01 19:01:10 --------------------------------------------
2019-07-01 19:01:10 Начало процедуры запуска сервера
2019-07-01 19:01:11 Обновление Hosts файла
2019-07-01 19:01:11 Обновление конфигурации MariaDB-10.3-x64
2019-07-01 19:01:11 Обновление конфигурации Sendmail
2019-07-01 19:01:11 Обновление конфигурации PHP_7.1-x64
2019-07-01 19:01:11 Обновление конфигурации PHPMyAdmin
2019-07-01 19:01:11 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:11 Запуск MariaDB-10.3-x64
2019-07-01 19:01:11 Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:11 Проверка состояния сервера
2019-07-01 19:01:49 Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:49 Не удалось запустить MariaDB-10.3-x64
2019-07-01 19:01:49 Сбой запуска!
2019-07-01 19:01:49 --------------------------------------------
2019-07-01 19:01:49 Начало процедуры остановки сервера
2019-07-01 19:01:49 Остановка системных модулей
2019-07-01 19:01:50 Отключение виртуального диска
2019-07-01 19:01:50 Сервер успешно остановлен за 0,514 секунд!
Mold
Сообщения: 3
Зарегистрирован:
01 июл 2019, 17:50

Re: Сервер не запускается? Пиши СЮДА!

Mold » 01 июл 2019, 18:32

Господа! Такая же проблема, не знаю как запустить ОР, ниже лог и ошибки. Кто может помочь?
windows7 32bit

2019-07-01 19:01:10 --------------------------------------------
2019-07-01 19:01:10 Начало процедуры запуска сервера
2019-07-01 19:01:11 Обновление Hosts файла
2019-07-01 19:01:11 Обновление конфигурации MariaDB-10.3-x64
2019-07-01 19:01:11 Обновление конфигурации Sendmail
2019-07-01 19:01:11 Обновление конфигурации PHP_7.1-x64
2019-07-01 19:01:11 Обновление конфигурации PHPMyAdmin
2019-07-01 19:01:11 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:11 Запуск MariaDB-10.3-x64
2019-07-01 19:01:11 Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:11 Проверка состояния сервера
2019-07-01 19:01:49 Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64
2019-07-01 19:01:49 Не удалось запустить MariaDB-10.3-x64
2019-07-01 19:01:49 Сбой запуска!
2019-07-01 19:01:49 --------------------------------------------
2019-07-01 19:01:49 Начало процедуры остановки сервера
2019-07-01 19:01:49 Остановка системных модулей
2019-07-01 19:01:50 Отключение виртуального диска
2019-07-01 19:01:50 Сервер успешно остановлен за 0,514 секунд!
Rav
Сообщения: 1
Зарегистрирован:
05 июл 2019, 19:11

Re: Сервер не запускается? Пиши СЮДА!

Rav » 05 июл 2019, 19:19

Добрый день.

Помогите пожалуйста !

после установки дополнительного language pack на microsoft office openserver приказал долго жить .
моя система: windows 10

логи - основной:

2019-07-05 19:15:25 --------------------------------------------
2019-07-05 19:15:25 Начало процедуры запуска сервера
2019-07-05 19:15:26 Обновление Hosts файла
2019-07-05 19:15:26 Обновление конфигурации MySQL-8.0-x64
2019-07-05 19:15:26 Обновление конфигурации Bind-9.12-x64
2019-07-05 19:15:26 Обновление конфигурации Sendmail
2019-07-05 19:15:26 Обновление конфигурации PHP_7.1-x64
2019-07-05 19:15:26 Обновление конфигурации Redis-3.2-x64
2019-07-05 19:15:26 Обновление конфигурации PHPRedisAdmin
2019-07-05 19:15:26 Обновление конфигурации PHPMyAdmin
2019-07-05 19:15:26 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-07-05 19:15:26 Запуск Bind-9.12-x64
2019-07-05 19:15:26 Запуск MySQL-8.0-x64
2019-07-05 19:15:26 Запуск Redis-3.2-x64
2019-07-05 19:15:26 Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-07-05 19:15:26 Проверка состояния сервера
2019-07-05 19:16:33 Не удалось запустить MySQL-8.0-x64
2019-07-05 19:16:33 Не удалось запустить Redis-3.2-x64
2019-07-05 19:16:33 Не удалось запустить Bind-9.12-x64
2019-07-05 19:16:33 Сбой запуска!
2019-07-05 19:16:33 --------------------------------------------
2019-07-05 19:16:33 Начало процедуры остановки сервера
2019-07-05 19:16:33 Остановка системных модулей
2019-07-05 19:16:34 Отключение виртуального диска
2019-07-05 19:16:34 Сервер успешно остановлен за 0.984 секунд!

MySql отладка:

mysqld: [ERROR] Found option without preceding group in config file c:\os\ospanel\modules\database\MySQL-8.0-x64\my.ini at line 1.
mysqld: [ERROR] Fatal error in defaults handling. Program aborted!

конфиг sql стандартный, ничего не менял.

Помогите разобраться пожалуйста.
Заранее благодарю!
itsme
Сообщения: 1
Зарегистрирован:
05 авг 2019, 22:03

Re: Сервер не запускается? Пиши СЮДА!

itsme » 05 авг 2019, 22:38

Здравствуйте! Не запускается сервер. Windows 7, 64-разрядная.
Говорит что нет файла api-ms-win-crt-runtime-l1-1-0.dll.

Скачал премиум и стандартные версии. Пробовал запускать обе. От имени администратора. У меня стоит фаервол Comado, но с ним проблем нет, его настроил перед установкой и запуском. Выполнил стандартные процедуры "первый запуск" несколько раз - но ничего не работает.
Нашел здесь на форуме возможные варианты исправления этой ошибки, пытался и дополнения скачивать и Microsoft Visual C++ пробовал переустановить, но это как-то не помогло.
Сейчас установлен Денвер, решил попробовать Open Server, но как-то грустно все это.
Скажите пожалуйста, что может быть?

[main]
start=30
allow=1
autowait=0
emformat=txt
maxmemcache=64
cgiprocess=6
pginitencode=UTF8
pginitlocale=Russian_Russia.1251
ip=127.0.0.1
http_log=1
mysql_log=0
postgresql_log=0
mongodb_log=0
dns_log=0
memcache_log=0
redis_log=0
debugmail=0
mysqlcharset=utf8_general_ci
phpdriver="PHP_7.1-x64"
httpdriver="Apache_2.4-PHP_7.0-7.1-x64"
mysql_driver="MariaDB-10.3-x64"
pg_driver="none"
mongo_driver="none"
memcachedriver="none"
redisdriver="none"
dnsdriver="none"
httpcharset=notset
logreadsize=256
showversion=0
astart=0
crdisk=1
crpath=0
crdomain=0
showfvr=0
showprogs=1
hdomains=0
balloon=0
favorite=0
showswitch=1
debugmode=0
stext=1
sbrowser=1
email=0
vdisk=W
selfhosts=0
webdir=domains
browser="%realprogdir%\progs\_Internet\FirefoxPortable\FirefoxPortable.exe"
textred="%realprogdir%\progs\_Office\Notepad3\Notepad3.exe"
filebrowser=""
sfilebrowser=0
maxrequests=0
folders=""

[ports]
mysqlport=3306
postgresqlport=5432
mongodbport=27017
httpport=80
httpsport=443
httpbackport=8080
ftpport=21
sftpport=990
phpport=9000
redisport=6379
memcacheport=11211

[ftp]
ftp=0
ftpcommandtimeout=600
ftpconnecttimeout=60

[sendmail]
smtp_server=
smtp_port=
auth_username=
auth_password=
smtp_ssl=0
pop3_server=
pop3_username=
pop3_password=
force_sender=
2019-08-05 21:57:07  --------------------------------------------
2019-08-05 21:57:07  Начало процедуры запуска сервера
2019-08-05 21:57:07  Обновление Hosts файла
2019-08-05 21:57:07  Обновление конфигурации MariaDB-10.3-x64
2019-08-05 21:57:07  Обновление конфигурации Sendmail
2019-08-05 21:57:07  Обновление конфигурации PHP_7.1-x64
2019-08-05 21:57:07  Обновление конфигурации PHPMyAdmin
2019-08-05 21:57:07  Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-08-05 21:57:08  Запуск MariaDB-10.3-x64
2019-08-05 21:57:08  Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-08-05 21:57:08  Проверка состояния сервера
2019-08-05 21:57:47  Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64
2019-08-05 21:57:47  Сбой запуска!
2019-08-05 21:57:47  --------------------------------------------
2019-08-05 21:57:47  Начало процедуры остановки сервера
2019-08-05 21:57:47  Остановка системных модулей
2019-08-05 21:57:49  Отключение виртуального диска
2019-08-05 21:57:49  Сервер успешно остановлен за 1,919 секунд!
Вложения
Снимок3.JPG
vasilisa
Сообщения: 1
Зарегистрирован:
08 авг 2019, 03:41

Re: Сервер не запускается? Пиши СЮДА!

vasilisa » 08 авг 2019, 03:50

при установке не извлекается OSPanel/modules/comenu/ConEmu/Addos/FarHere.dat из архива open_server_5_3_0_basic.exe. Отсутствует часть архива . скачивала платно
Аватара пользователя
Максим
Сообщения: 5484
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Сервер не запускается? Пиши СЮДА!

Максим » 11 авг 2019, 07:39

vasilisa, не совсем понятно в чём проблема, сверьте контрольные суммы и если они не совпадают, то перекачайте архив.
Никита4444
Сообщения: 2
Зарегистрирован:
12 авг 2019, 21:12

Re: Сервер не запускается? Пиши СЮДА!

Никита4444 » 12 авг 2019, 21:36

Не получается запустить OpenServer, флажок с желтого переключается обратно на красный. Операционная систему: Windows 7, 32 разрядная. В логах высвечиваются следующие ошибки.2019-08-12 21:13:30 --------------------------------------------
2019-08-12 21:13:30 Начало процедуры запуска сервера
2019-08-12 21:13:30 Обновление Hosts файла
2019-08-12 21:13:31 Обновление конфигурации MariaDB-10.3-x64
2019-08-12 21:13:31 Обновление конфигурации Sendmail
2019-08-12 21:13:31 Обновление конфигурации PHP_7.1-x64
2019-08-12 21:13:31 Обновление конфигурации PHPMyAdmin
2019-08-12 21:13:31 Обновление конфигурации Apache_2.4-PHP_7.0-7.1-x64
2019-08-12 21:13:32 Запуск MariaDB-10.3-x64
2019-08-12 21:13:32 Запуск Apache_2.4-PHP_7.0-7.1-x64
2019-08-12 21:13:32 Проверка состояния сервера
2019-08-12 21:14:06 Не удалось запустить Apache_2.4-PHP_7.0-7.1-x64
2019-08-12 21:14:06 Не удалось запустить MariaDB-10.3-x64
2019-08-12 21:14:06 Сбой запуска!
2019-08-12 21:14:06 --------------------------------------------
2019-08-12 21:14:06 Начало процедуры остановки сервера
2019-08-12 21:14:06 Остановка системных модулей
2019-08-12 21:14:06 Отключение виртуального диска
2019-08-12 21:14:06 Сервер успешно остановлен за 0,188 секунд!
Вложения
Логи.png
Логи.png
dalto_nik
Сообщения: 1
Зарегистрирован:
13 авг 2019, 09:22

Re: Сервер не запускается? Пиши СЮДА!

dalto_nik » 13 авг 2019, 09:29

Уже вроде бы всё попробовал, подскажите что не так ???

2019-08-13 09:25:23 --------------------------------------------
2019-08-13 09:25:23 Начало процедуры запуска сервера
2019-08-13 09:25:24 Обновление Hosts файла
2019-08-13 09:25:24 Обновление конфигурации MySQL-5.6
2019-08-13 09:25:24 Обновление конфигурации Sendmail
2019-08-13 09:25:24 Обновление конфигурации PHP_5.5
2019-08-13 09:25:24 Обновление конфигурации PHPMyAdmin
2019-08-13 09:25:24 Обновление конфигурации Apache_2.4-PHP_5.5-5.6
2019-08-13 09:25:24 Запуск MySQL-5.6
2019-08-13 09:25:24 Запуск Apache_2.4-PHP_5.5-5.6
2019-08-13 09:25:24 Проверка состояния сервера
2019-08-13 09:26:05 Не удалось запустить Apache_2.4-PHP_5.5-5.6
2019-08-13 09:26:05 Сбой запуска!
2019-08-13 09:26:05 --------------------------------------------
2019-08-13 09:26:05 Начало процедуры остановки сервера
2019-08-13 09:26:05 Остановка системных модулей
2019-08-13 09:26:08 Отключение виртуального диска
2019-08-13 09:26:08 Сервер успешно остановлен за 2,062 секунд!
Ответить