Небольшая ошибка в переключении модулей

Обсуждение проблем в работе программного комплекса
Pashik
Сообщения: 95
Зарегистрирован:
30 янв 2017, 07:00

Небольшая ошибка в переключении модулей

Pashik » 01 июн 2017, 17:18

При использовании несоответствующих модулей показывает ошибку в логах вроде этой "Модуль PHP-5.5 может работать только с Apache 2.4 или Nginx". Я включил связку Apache 2.2 + Nginx 1.10. Версию PHP не менял. И сервер без проблем запустился. Вот только сайты не работают, браузер выкидывает 504. Думаю, и в аналогичных ситуациях проблема такая же, не проверял. Может у меня у одного только так? :roll:
Ответить