HELP ME! :3

Обсуждение проблем в работе программного комплекса
Fel1x
Сообщения: 1
Зарегистрирован:
17 июл 2016, 13:22
Откуда: Донецк,Украина
Контактная информация:

HELP ME! :3

Fel1x » 17 июл 2016, 13:33

Всем привет,скачал open server ,запустил его ,все нормально ,однако при запуске постоянно выбивает ошибку. Скриншот ошибки приложу во вложения,помогите.За ранее спасибо!
Вложения
Снимок.PNG
Аватара пользователя
DelphinPRO
Сообщения: 801
Зарегистрирован:
01 фев 2012, 17:27
Откуда: Самара
Контактная информация:

Re: HELP ME! :3

DelphinPRO » 19 июл 2016, 13:13

Закомментируйте соответствующую строчку в конфиге php5.3
В комплекте php5.3 отсутствует файл php_imagick.dll (по крайней мере у меня его нет).
Аватара пользователя
Максим
Сообщения: 5385
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: HELP ME! :3

Максим » 19 июл 2016, 16:09

DelphinPRO, не вводите людей в заблуждение. Файл в комплекте присутствует. Ошибка вызвана либо невыполнением руководства пользователя (не выполнен первый запуск, т.е. установки библиотек), либо тем что у пользователя штатно установлена в систему другая версия Image Magick. Так же подобная ошибка часто возникает при смешении конфигов разных версий и типов сборок Open Server (например конфиги от Ultimate впихнули в Basic версию) и неправильном обновлении (распаковкой поверх старой версии).
Ответить