Ошибка с версией

Обсуждение проблем в работе программного комплекса
hdcoder
Сообщения: 4
Зарегистрирован:
01 мар 2013, 13:32
Контактная информация:

Ошибка с версией

hdcoder » 05 июл 2016, 08:33

Скачал open_server_5_2_5_basic.exe, устанавливаю, а там нет nginx 1.9, смотрю инфо о программе, а там версия 5.2.2. Ошибка какая-то со сборкой. Поправьте пожалуста.
eandr-67
Сообщения: 61
Зарегистрирован:
12 фев 2015, 22:17

Re: Ошибка с версией

eandr-67 » 05 июл 2016, 09:53

На главной странице сайта open-server.ru указан полный состав сборки. Советую внимательно ознакомиться - чтобы не искать то, чего в ней заведомо нет.

Далее советую зайти в "Новости" того же сайта и прочитать, что в последних сборках номер версии не меняется.

Неужели прочитать пару абзацев текста до того, как писать сюда бессмысленные вопросы - это для Вас настолько тяжкий труд?
hdcoder
Сообщения: 4
Зарегистрирован:
01 мар 2013, 13:32
Контактная информация:

Re: Ошибка с версией

hdcoder » 05 июл 2016, 10:21

Вопрос возник, - я его задал, форум вроде для этого и существует. Спасибо что подсказали!

А почему была убрана версия Ngnix 1.9, а более старые 1.6 и 1.8 оставлены?
Аватара пользователя
Максим
Сообщения: 5392
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Ошибка с версией

Максим » 05 июл 2016, 10:30

hdcoder, вы первый день за компьютером? В курсе вообще что с каждым выходом обновления новые версии программ имеют всё больший номер версии?
hdcoder
Сообщения: 4
Зарегистрирован:
01 мар 2013, 13:32
Контактная информация:

Re: Ошибка с версией

hdcoder » 05 июл 2016, 12:22

У вас тут так принято грубо общаться?

Я вижу, что есть версия 1.10. Повторю вопрос: почему была убрана версия Ngnix 1.9, а более старые 1.6 и 1.8 оставлены?
Аватара пользователя
Максим
Сообщения: 5392
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Ошибка с версией

Максим » 05 июл 2016, 14:02

1.9 теперь называется Ngnix 1.10, номер версии увеличился, неужели не понятно :-)
Ответить