HTTP отладка

Обсуждение проблем в работе программного комплекса
pomo4ka
Сообщения: 43
Зарегистрирован:
01 фев 2012, 15:36

HTTP отладка

pomo4ka » 04 фев 2012, 20:35

Здравствуйте, начал замечать, что при каждом запуске или перезагрузке сервера, в "HTTP отладка", появляются ошибки:
2012/02/05 01:32:25 [error] 5728#4040: *2 upstream timed out (10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond) while connecting to upstream, client: ip, server: guimp, request: "GET /check.php HTTP/1.0", upstream: "fastcgi://ip:9001", host: "guimp"

2012/02/05 01:32:26 [error] 5728#4040: *2 upstream timed out (10060: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond) while connecting to upstream, client: ip, server: guimp, request: "GET /check.php HTTP/1.0", upstream: "fastcgi://ip:9000", host: "guimp"

2012/02/05 01:32:27 [error] 5728#4040: *5 no live upstreams while connecting to upstream, client: ip, server: guimp, request: "GET /check.php HTTP/1.0", upstream: "fastcgi://backend", host: "guimp"
Как решить данную проблему? Спасибо.
Аватара пользователя
Максим
Сообщения: 5414
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: HTTP отладка

Максим » 04 фев 2012, 20:40

Почему вы решили что это проблема? PHP запускается несколько секунд, вот сервер и записывает ошибку, пока PHP не начнет отвечать.
pomo4ka
Сообщения: 43
Зарегистрирован:
01 фев 2012, 15:36

Re: HTTP отладка

pomo4ka » 04 фев 2012, 20:44

Максим писал(а):Почему вы решили что это проблема? PHP запускается несколько секунд, вот сервер и записывает ошибку, пока PHP не начнет отвечать.
Решил потому что в скобочках написано [error], спасибо за объяснение.
Ответить