Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 020 769 раз!

Форум

Добро пожаловать, Гость!

Обсуждение версии 5.2.4

Обсуждение общих вопросов связанных с программой
Аватара пользователя
DelphinPRO
Сообщения: 637
C нами: 4 года 10 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 04 апр 2016, 10:14

Seeman13 писал(а):open_basedir restriction in effect

http://www.templatemonster.com/help/ru/ ... ths-y.html

Seeman13 писал(а):Call to undefined function mysql_pconnect()

Версия php какая?
+ это https://php.ru/forum/viewtopic.php?t=9922

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4876
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 04 апр 2016, 10:52

Seeman13, ну так правильно пишет. У вас включена защита веб-инструментов, а скрипт пытается залить базу из левой папки (на уровень выше) причем вместо имени файла просто адрес папки.

А что касается mysql_pconnect, то вероятно вы включили Nginx? В CGI режиме эта функция недоступна.

rend88
Сообщения: 15
C нами: 1 год 9 мес

Непрочитанное сообщение rend88 » 04 апр 2016, 13:37

Максим писал(а):rend88, эти установочные файлы ничего не должны требовать. Такую ошибку никогда раньше не встречал. Такое впечатление что что-то распаковалось не до конца и установщик не может найти нужные файлы. Убедитесь что у вас достаточно свободного места на диске и что вы не используете сетевые ресурсы.


C этой бедой разобрался.
Появилась новая проблемы после завершения работы сервера появилась, такая вот ошибка.
http://joxi.ru/l2Z6vj7u8M7D52?d=1 и потом еще ряд багов http://joxi.ru/brR6DN3uQdOybr?d=1
http://joxi.ru/823pOwNI6G8noA?d=1
Как я понял проблема с памятью, но она у меня новая и никаких ошибок не было до этого момента.

Аватара пользователя
ValenokPC
Сообщения: 3
C нами: 1 год

Непрочитанное сообщение ValenokPC » 04 апр 2016, 13:58

Всем привет, в чем сможет быть проблема у меня очень долго открывается phpmyadmin? Устанавливал сервер на чистую ос ! На версии 5.2 все было нормально.

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4876
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 04 апр 2016, 14:58

ValenokPC, Попробуйте сначала проверить стандартный набор:

1) Включена защита инструментов (это в 2-4 раза падение скорости).
2) Не выполнен первый запуск, поэтому подключение к бд длится одну секунду.
В этом случае вручную установить:
/modules/system/setup-0.bat
/modules/system/setup-1.exe
/modules/system/setup-2.exe
+ перезагрузка.
3) Включен xdebug (значительно замедляет скорость).

Аватара пользователя
ValenokPC
Сообщения: 3
C нами: 1 год

Непрочитанное сообщение ValenokPC » 04 апр 2016, 20:12

Максим писал(а):ValenokPC, Попробуйте сначала проверить стандартный набор:

1) Включена защита инструментов (это в 2-4 раза падение скорости).
2) Не выполнен первый запуск, поэтому подключение к бд длится одну секунду.
В этом случае вручную установить:
/modules/system/setup-0.bat
/modules/system/setup-1.exe
/modules/system/setup-2.exe
+ перезагрузка.
3) Включен xdebug (значительно замедляет скорость).

Все сделал, просто удалил и установил по новой. И все заработало нормально.
Спасибо за ответ.

ozerothik
Сообщения: 14
C нами: 1 год 3 мес

Непрочитанное сообщение ozerothik » 04 апр 2016, 22:34

А новости по версии 5.3 или 6.0 есть какие-нибудь?

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4876
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 05 апр 2016, 13:11

ozerothik, пока продолжаю работать над ней. Недавно было зарегистрировано новое доменное имя. Новая версия Open Server сменит название :-) Сейчас на основной работе упала нагрузка, поэтому у меня появилось много свободного времени на разработку.

S1LVER
Сообщения: 9
C нами: 1 год 11 мес

Непрочитанное сообщение S1LVER » 05 апр 2016, 13:27

Доброго времени суток!

Поставил обновление, перенес все проекты, БД и настройки конфигов. На первый взгляд все нормально было, пока не полез в консоль(../Дополнительно/Консоль).

Warning: PHP Startup: Unable to load dynamic library 'c:/openserver/modules/php/PHP-5.6/ext/php_imagick.dll' - ═х єфрыюё№ чряєёЄшЄ№ яЁшыюцхэшх, яюёъюы№ъє хую ярЁрыыхы№эр  ъюэЇшуєЁрЎш  эхяЁртшы№эр. ─юяюыэшЄхы№э√х ётхфхэш  ёюфхЁцрЄё  т цєЁэрых ёюс√Єшщ яЁшыюцхэшщ шыш шёяюы№чєщЄх яЁюуЁрььє ъюьрэфэющ ёЄЁюъш sxstrace.exe фы  яюыєўхэш  фюяюыэшЄхы№э√ї ётхфхэшщ.
in Unknown on line 0


На предыдущей версии такого поведения не наблюдал никогда, но на всякий случай перепроверил. Ошибки нет. В новой ошибка есть. :( При этом консольная команда выполнилась без проблем.

Аватара пользователя
Максим
Cейчас: в сети
Сообщения: 4876
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 05 апр 2016, 13:44

S1LVER, у вас прописано подключение php_imagick.dll в то время как такой дллки нет. Видимо перенесли конфиг из ultimate версии в basic версию где нет imagemagick.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей