Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 227 709 раз!

Форум

Добро пожаловать, Гость!

Access violation

Обсуждение проблем в работе программного комплекса
Аватара пользователя
DelphinPRO
Сообщения: 750
C нами: 5 лет 4 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 01 фев 2012, 17:31

При отключении всплывающих подсказок в трее, при попытке запуска сервера выскакивает ошибка "access violation..." Цвет значка меняется на желтый, сервер не запускается.
Операционная система - Windows 7 Proffesional.

И почему программу нужно запускать с правами админа. Это неудобно.

Аватара пользователя
Максим
Сообщения: 5080
C нами: 6 лет 6 мес
Контакты:

Непрочитанное сообщение Максим » 01 фев 2012, 17:37

Что в логах? У меня никаких проблем с отключением этой опции.

musicman
Сообщения: 63
C нами: 5 лет 7 мес

Непрочитанное сообщение musicman » 01 фев 2012, 17:51

И почему программу нужно запускать с правами админа. Это неудобно.


А чего неудобного? В свойствах экзешника галочку ставите чтобы всегда с правами админа открывалось и все как с обычными файлами.

Аватара пользователя
DelphinPRO
Сообщения: 750
C нами: 5 лет 4 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 03 фев 2012, 18:01

musicman писал(а):А чего неудобного? В свойствах экзешника галочку ставите чтобы всегда с правами админа открывалось и все как с обычными файлами.


Неудобно тем, что выскакивает окно UAC с подтверждением запуска. А сервер я привык запускать через автозагрузку

Аватара пользователя
DelphinPRO
Сообщения: 750
C нами: 5 лет 4 мес
Откуда: Самара
Контакты:

Непрочитанное сообщение DelphinPRO » 03 фев 2012, 18:04

Максим писал(а):Что в логах? У меня никаких проблем с отключением этой опции.


Сорри, видимо была какая-то локальная проблема. После перезагрузки компа все стало работать.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и 0 гостей