Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 535 раз!

Форум

Добро пожаловать, Гость!

Упал Apache - впервые за долгое время.

Обсуждение проблем в работе программного комплекса
RAPOS
Сообщения: 1
C нами: 1 год 6 мес

Непрочитанное сообщение RAPOS » 13 май 2015, 07:10

Здравствуйте, использую до сих пор версию 5.1.1 с момента её выхода.
Но вот сегодня упал Apache, запустился сервер без проблем. При открытии браузера он упал, раньше такого не было!
Все вкладки браузера одни и те же открывались, что и в предыдущие дни, использую хром, расширения стоят давно и они не могли повлиять!
После перезагрузки OpenServer'а, проблема была исчерпана!

Пишу для того, чтобы перепроверили, может и в новых версиях, где-то всплывёт бага!


[Wed May 13 08:55:08.092485 2015] [ssl:warn] [pid 3228:tid 244] AH01909: default:443:0 server certificate does NOT include an ID which matches the server name
[Wed May 13 08:55:08.092485 2015] [ssl:warn] [pid 3228:tid 244] AH02292: Init: Name-based SSL virtual hosts only work for clients with TLS server name indication support (RFC 4366)
[Wed May 13 08:55:08.225492 2015] [mpm_winnt:notice] [pid 3228:tid 244] AH00354: Child: Starting 32 worker threads.

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость