Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 018 581 раз!

Форум

Добро пожаловать, Гость!

Ошибка запуска в Windows 10

Обсуждение проблем в работе программного комплекса
inturned
Сообщения: 3
C нами: 2 года 3 мес

Непрочитанное сообщение inturned » 22 сен 2015, 05:03

Windows 10 x64
Проблема такая же, последняя версия OpenServer 5.2.3

Тоже не запускался mysql, только 5.6, в логах не писал почему.

В моем случае был занят порт 3306 службой "jhi_services" - это какая-то служба Intel для чипсета. Поменял порт и все решилось.

cirip
Сообщения: 2
C нами: 3 года 8 мес
Откуда: Серпухов
Контакты:

Непрочитанное сообщение cirip » 19 дек 2015, 11:54

VELESTOR писал(а):РЕШЕНО!

Нужно всего лишь перекинуть http.sys c IPv4 на IPv6
Написал краткую инструкция http://velestor.com/q/port80/
У меня Windows 10, помог только этот вариант, всем удачи!


Спасибо помогло....

ayavryk
Сообщения: 2
C нами: 1 мес 7 дней

Непрочитанное сообщение ayavryk » 29 окт 2016, 11:20

VELESTOR писал(а):РЕШЕНО!Написал краткую инструкция http://velestor.com/q/port80/У меня Windows 10, помог только этот вариант, всем удачи!

1. Выполнил все пять вариантов
2 Поменял порт с 80 на несколько других
Проблема никуда не исчезла :(

ayavryk
Сообщения: 2
C нами: 1 мес 7 дней

Непрочитанное сообщение ayavryk » 29 окт 2016, 12:42

VELESTOR писал(а):РЕШЕНО!
Спасибо, добрый человек. После всех этих манипуляций XAMPP запустился без вопросов. А OpenServer увы.
Разработчикам OpenServer все равно благодарен. Так же как и разработчику Денвера.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей