Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 953 раза!

Форум

Добро пожаловать, Гость!

Warning при запуске сервера

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
Zummer
Сообщения: 7
C нами: 1 год 10 мес

Непрочитанное сообщение Zummer » 25 янв 2015, 17:00

Однако, после перезапуска Первого запуска проблема imagick исчезла, но продолжилась другая

Теперь отсуствует libsvn_client1.dll.

данные тимвьювер отправил в личку

[upd=1422196715][/upd]
Можете с этим помочь? Отключил Denwer для перехода на Openserver. Завтра рабочий день, у меня там небольшая база крутилась, надо что-то предпринять. Не хочется откатываться.

[upd=1422197510][/upd]
Ок, выяснилось, что mysql всетаки запустился и откатываться на Denwer срочно не пришлось.
Однако, есть ошибки запуска Апача.
отсутсвуют...
libsvn_client-1.dll
libsvn_delta-1.dll
libsvn_subr-1.dll

Порядковый номер 4540 не найден в библиотеке DLL LIBEAY23.dll

[upd=1422199413][/upd]
Поискал libsvn_client-1.dll на компьютере, вот что обнаружилось

http://clip2net.com/s/3b8o4Nx

[upd=1422199855][/upd]
Похоже на то, что сервер запустился и работает в полном объеме, несмотря на описанные ошибки.

[upd=1422199897][/upd]
2015-01-25 21:16:08 --------------------------------------------
2015-01-25 21:16:08 Начало процедуры запуска сервера
2015-01-25 21:16:08 Обновление Hosts файла
2015-01-25 21:16:08 Обновление конфигурации MySQL-5.5
2015-01-25 21:16:08 Обновление конфигурации Sendmail
2015-01-25 21:16:08 Обновление конфигурации PHP-5.3
2015-01-25 21:16:08 Обновление конфигурации PHPMyAdmin
2015-01-25 21:16:08 Обновление конфигурации Apache-2.2
2015-01-25 21:16:08 Запуск MySQL-5.5
2015-01-25 21:16:08 Запуск Apache-2.2
2015-01-25 21:16:08 Проверка состояния сервера
2015-01-25 21:16:10 Cервер успешно запущен за 1,809 секунд!

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 25 янв 2015, 18:46

Удалите SVN штатно установленный, уже была такая тема на форуме. Ваше сообщение с доступом получил, но меня не было в сети. Сейчас как я понимаю через тимвьювер уже нечего смотреть.

semen74
Сообщения: 1
C нами: 1 год 5 мес

Непрочитанное сообщение semen74 » 16 июн 2015, 21:02

Не беда. Просто измените в настройках openserwer открыть вкладку "МОДУЛИ". С лева PHP-5.3 заменить на 5.2
Вложения
PHP-5.3 заменить на 5.2.jpg
Не беда. PHP-5.3 заменить на 5.2

nicothin
Сообщения: 1
C нами: 4 года 3 мес

Непрочитанное сообщение nicothin » 03 янв 2016, 14:43

Та же беда
Опенсервер выдает разные ошибки при старте, порой ошибка не содержит какого-то описания, просто пустое сообщение от php.
Начало стартовать без сообщений только с вот такими настройками: http://take.ms/wO6v6
win10 64
Но что-то при этом попытка скрипта связаться с mysql выдает: Ошибка подключения к базе данных: php_network_getaddresses: getaddrinfo failed: ���� ���� ����������. (2002)
Продолжу эксперементы...


Вернуться в «Модули и инструменты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей