Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 698 раз!

Форум

Добро пожаловать, Гость!

Обсуждение Open Server 5.2.2

Обсуждение общих вопросов связанных с программой
chugayster
Сообщения: 10
C нами: 1 год 11 мес

Непрочитанное сообщение chugayster » 29 дек 2014, 12:53

И Вас с наступающим!

Но вот возник такой вопрос - если сервер переносной и библиотеки ставятся в систему, тогда почему при удалении папки с сервером и разпаковке новой версии опять требует установить библиотеки?

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 29 дек 2014, 15:59

chugayster, никто у вас ничего не требует, вам лишь предлагается установить нужные библиотеки.

chugayster
Сообщения: 10
C нами: 1 год 11 мес

Непрочитанное сообщение chugayster » 29 дек 2014, 16:05

Максим, извините что так дотошно - но именно требует. Распаковал сервер, установил библиотеки, потом удалил сервер и скачал другую версию. Опять мне говорит что сервер на ПК запускается первь|й раз и нужно поставить библиотеки.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 29 дек 2014, 16:31

chugayster, на все свои последующие посты по данному вопросу читайте мой предыдущий ответ тут. Отличная рекурсия получается.

serg22
Сообщения: 2
C нами: 2 года 3 мес

Непрочитанное сообщение serg22 » 01 янв 2015, 12:16

При запуске 5.2.2 выдает ошибку PHP, пробовал менять версии PHP везде одну и туже ошибку выдает

PHP Startup: Unable to load dynamic library
"e:/openserver/module/php/PHP-5.3/ext/php_imagick.dll" - Не удалось запустить приложение, поскольку его параллельная конфигурация неправильна. Дополнительные сведения содержатся в журнале событий приложений или используйте программу командной строки sxstrace.exe для получения дополнительных сведений.

WandererPW
Сообщения: 1
C нами: 1 год 11 мес

Непрочитанное сообщение WandererPW » 01 янв 2015, 18:18

Установил Open Server 5.2.2(максимальная). В настройках отсутствует вкладка FTP.
Почему?

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 01 янв 2015, 20:27

serg22, научитесь отключать расширения в конфиге php.

WandererPW, потому что у вас устаревшая Windows XP.

pomo4ka
Сообщения: 43
C нами: 4 года 10 мес

Непрочитанное сообщение pomo4ka » 12 янв 2015, 16:34

OS: 5.2.2 - x64
ОС: Windows 8.1 - x64
Путь: S:\Openserver\

Ошибка: При запуске PHP 5.4, 5.5, 5.6 и NGINX 1.7, появляется такая ошибка, если нажимаю продолжить, сервер нормально запускается.
Вложения
php.png

Red Baron
Сообщения: 2
C нами: 1 год 10 мес

Непрочитанное сообщение Red Baron » 02 фев 2015, 05:33

Подскажите пожалуйста, по поводу выбора компонентов.
1- можно ли выбирать устанавливаемые компоненты и соответственно размещение их в трей панели?

2- можно ли сделать такой выбор при установке в будущих версиях?

специально скачал полную версию и самую маленькую. маленькая устраивает всем. но несколько программ из полной версии очень хотелось бы использовать. Конечно в крайнем случаев я их и руками запущу, но смысл продукта же в удобстве. В том что все под рукой.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 02 фев 2015, 14:03

Red Baron, нет, сейчас есть только те 3 версии (3 редакции), что вы видите на сайте. Они просто распаковываются, никакой установки в них нет.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя