Обсуждение Open Server 5.2.2

Обсуждение общих вопросов связанных с программой
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 21 дек 2014, 00:24

darkleech писал(а):Эта версия программы очень порадовала, работает шустро!
Спасибо. Будет еще быстрее, выше, сильнее! :D
darkleech
Сообщения: 23
Зарегистрирован:
24 май 2013, 11:48

darkleech » 21 дек 2014, 00:34

Максим писал(а):Спасибо. Будет еще быстрее, выше, сильнее! :D
Ну, это вообще будет на грани фантастики)))

Я Вам помогу, еще что-нибудь напишу про программу)
Изображение

Спасибо Вам! Дай Бог всему запланированному успеха!!!
Sanychel
Сообщения: 3
Зарегистрирован:
11 фев 2014, 23:57

Sanychel » 21 дек 2014, 09:42

Доброго времени суток! (:
В версии 5.2.2 если указать в настройках IP сервер не 127.0.0.1, то MySQL менеджер не подключается к базе данных не по новому не по старому адресу. В версии 4.9 работало. Проверьте у себя люди. Спасибо! :idea:
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 21 дек 2014, 13:00

Sanychel, /viewtopic.php?p=13468#p13468
Invisible
Сообщения: 1
Зарегистрирован:
21 дек 2014, 13:32

Invisible » 21 дек 2014, 13:50

В чём проблема Апача? Стояли предыдущие версии, обновлялись даже нормально... А тут последняя 5.2.2, переустановлена уже при этом в другую папку, запускается с ошибками, при этом логи пустые...
Изображение

P.S. Извините был не прав) запустил сервер с отладкой...
Была найдена ошибка, нужно было сбросить порты. (Таже проблема с Denwer: http://nosensus.com/disabled-use-of-acceptex-winsock2/)
Sanychel
Сообщения: 3
Зарегистрирован:
11 фев 2014, 23:57

Sanychel » 21 дек 2014, 21:25

Максим писал(а):Sanychel, /viewtopic.php?p=13468#p13468
Напишу иначе, если в настройках open server на вкладке Сервер указать например 192.168.1.2, то база данных для самого же сервера становится не доступна!

Не подключается к базе локальная машина через консоль/менеджер MySQL не по 127.0.0.1 не по 192.168.1.2

Вобщем то вопрос я решил, просто раньше все само собой работало.
Последний раз редактировалось Sanychel 21 дек 2014, 21:44, всего редактировалось 1 раз.
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 21 дек 2014, 21:41

Sanychel, и к чему ваше иначе? По ссылке же написано что нужно сделать, что еще может быть не понятно. О проблеме мне известно, в след. версии подкорректирую.
Sanychel
Сообщения: 3
Зарегистрирован:
11 фев 2014, 23:57

Sanychel » 21 дек 2014, 21:46

:roll: подумал, что Вы меня не так поняли. Вопрос снят, спасибо за наводку. Создал пользователя в бд руками.
Balur
Сообщения: 7
Зарегистрирован:
25 дек 2014, 03:52

Balur » 25 дек 2014, 04:08

Здравствуйте. Спасибо за прекрасный комплекс.
Поставил версию 5.2.2, с нуля, и сразу же, при попытке настроить и зайти в PhpPgAdmin, вылезла такая ошибка:
«Ваша инсталяция PHP не поддерживает PostgreSQL. Вам необходимо пересобрать PHP, используя параметр --with-pgsql для configure».
Windows 7 x64

В версии 5.1.1 такой проблемы нет, там PostgreSQL работает отлично. Для меня не критична эта ошибка, за обновлениями не гоняюсь, для работы могу и на 5.1.1 сидеть. Но, написал на всякий случай про ошибку, что такая имеется.
Аватара пользователя
Максим
Сообщения: 5384
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Максим » 25 дек 2014, 04:15

Balur, Кто вам сказал что это ошибка? Раскомментируйте расширение php_pgsql.dll в конифге PHP и будет вам счастье. По умолчанию оно отключено.
Ответить