Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 048 раз!

Форум

Добро пожаловать, Гость!

Обсуждение Open Server 5.2.1

Обсуждение общих вопросов связанных с программой
Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 дек 2014, 20:55

jdzorg, и вам добрый. Проверил - так и не смог создать ни одного пользователя в MySQL 5.6 ни через phpmyadmin ни через Heidi. Вернее они создаются, но такое впечатление что вообще без привилегий. Похоже что с новой БД пока что не совместимы даже самые новые инструменты (heidi). Хотя странно, почему так, может дело в чём то другом. В общем спасибо, буду разбираться.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 дек 2014, 20:58

Oops, убейте программу через таск менеджер и запустите заново, так же убедитесь что у вас самая новая версия 5.2.1 (5.2.0 глючила сильно как раз похожими ошибками). Старый файл open server.exe надеюсь удалили от 5.2.0? Патч если вдруг не знаете, тут: http://open-server.ru/news/

Аватара пользователя
Oops
Сообщения: 48
C нами: 2 года
Откуда: Краснодар
Контакты:

Непрочитанное сообщение Oops » 12 дек 2014, 21:03

Максим писал(а):Oops, убейте программу через таск менеджер и запустите заново, так же убедитесь что у вас самая новая версия 5.2.1 (5.2.0 глючила сильно как раз похожими ошибками). Старый файл open server.exe надеюсь удалили от 5.2.0 (патч тут http://open-server.ru/news/)?


Уничтожил процесс, остановил все прилежащие модули, перезапустил, пропатчил, не помогло.

Иван Иванович
Сообщения: 10
C нами: 1 год 11 мес

Непрочитанное сообщение Иван Иванович » 12 дек 2014, 21:04

Несколько дней назад скачал версию 5_2_0_ultimate .
Установилось всё хорошо, работало.
Прошло два дня и вылетело сообщение о том, что, вышло обновление
5_2_1_ultimate. Скачал, удалил предыдущую версию полностью, начал распаковывать обновление, после запуска скачанного файла выскакивает сообщение - Файл не является 7z архивом.

Аватара пользователя
Oops
Сообщения: 48
C нами: 2 года
Откуда: Краснодар
Контакты:

Непрочитанное сообщение Oops » 12 дек 2014, 21:10

Максим, эта ошибка появляется только тогда, когда я ставлю связку Nginx 1.7 + Apache 2.4, при смене связки, все успешно запускается.

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 дек 2014, 21:13

Oops, дайте пожалуйста тимвьювер (в личку). У меня всё прекрасно работает, поэтому нужно смотреть в чём у вас дело.

[upd=1418408091][/upd]
Иван Иванович, это значит что дистрибутив битый, перекачайте. Например были ошибки во время закачки, коннект с интернетом прерывался и т.д.

Дмитрий-78
Сообщения: 1
C нами: 1 год 11 мес

Непрочитанное сообщение Дмитрий-78 » 12 дек 2014, 21:14

Добрый, вечер! Обновил недавно до версии 5.2.1. Сразу о том, что заметил. Простите, если не в тему, но надеюсь, что это поможет.

1. До версии 5.2.0 я заводил пользователя в базе через phpmyadmin, как хост указывал "Любой хост %", теперь же выходит ошибка при доступе к базе данных из сайта, ошибка пропадает, когда указываю хост у пользователя созданного "localhost". Но наверное проблема не OpenServer, а конкретно модулей.

2. Версия 5.2.1 у меня не запустилась, не мог сразу понять в чем дело, в логах написано вот это:

2014-12-12 22:40:10 --------------------------------------------
2014-12-12 22:40:10 Начало процедуры запуска сервера
2014-12-12 22:40:10 Обновление Hosts файла
2014-12-12 22:40:10 Обновление конфигурации MySQL-5.6
2014-12-12 22:40:10 Обновление конфигурации Sendmail
2014-12-12 22:40:10 Обновление конфигурации PHP-5.6
2014-12-12 22:40:10 Обновление конфигурации PHPMyAdmin
2014-12-12 22:40:10 Обновление конфигурации Apache-2.4
2014-12-12 22:40:10 Запуск MySQL-5.6
2014-12-12 22:40:10 Запуск Apache-2.4
2014-12-12 22:40:10 Проверка состояния сервера
2014-12-12 22:40:43 Не удалось запустить Apache-2.4
2014-12-12 22:40:43 Сбой запуска!
2014-12-12 22:40:43 --------------------------------------------
2014-12-12 22:40:43 Начало процедуры остановки сервера
2014-12-12 22:40:43 Остановка системных модулей
2014-12-12 22:40:44 Отключение виртуального диска
2014-12-12 22:40:44 Сервер успешно остановлен за 1,687 секунд!

Оказывается порт 443 был занят, проверил это запустив версию 5.2.0, там он в логах сразу пишет, что порт занят. В версии 5.2.1 поменял порт и все заработало.

Спасибо.

Аватара пользователя
Oops
Сообщения: 48
C нами: 2 года
Откуда: Краснодар
Контакты:

Непрочитанное сообщение Oops » 12 дек 2014, 21:19

Максим, Отправил

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 12 дек 2014, 21:19

Дмитрий-78, да, уже сообщили о проблеме. Пока разбираюсь где и в чём косяк с БД.

Иван Иванович
Сообщения: 10
C нами: 1 год 11 мес

Непрочитанное сообщение Иван Иванович » 12 дек 2014, 21:23

Максим, Спасибо, уже перекачиваю. Жду окончания загрузки.


Вернуться в «Обсуждение Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя