Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 017 859 раз!

Форум

Добро пожаловать, Гость!

У меня win7 максимальная

Обсуждение проблем в работе программного комплекса
strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 19 ноя 2011, 10:05

Привет всем ,у меня win7 .такая проблема сервер запускается и через 1 минуту останавливается сам по себе .что делать ?как быть?

musicman
Сообщения: 63
C нами: 5 лет

Непрочитанное сообщение musicman » 19 ноя 2011, 14:25

Т.е. флажок становится зеленым и потом красным?

strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 19 ноя 2011, 16:47

нет он синий ,даже не зеленеет .пишет что запускается .через минуту пишет что сервер останавливается.и становится красным

strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 19 ноя 2011, 17:19

2011-11-18 14:50:28 --------------------------------------------
2011-11-18 14:50:28 Начало процедуры запуска сервера
2011-11-18 14:50:28 Создание виртуального диска
2011-11-18 14:50:28 Обновление HOSTS файла
2011-11-18 14:50:28 Обновление конфигурации MySQL сервера
2011-11-18 14:50:28 Обновление конфигурации Sendmail
2011-11-18 14:50:28 Обновление конфигурации PHP сервера
2011-11-18 14:50:28 Обновление конфигурации PHPMyAdmin
2011-11-18 14:50:28 Обновление конфигурации HTTP сервера
2011-11-18 14:50:28 Запуск MySQL сервера
2011-11-18 14:50:29 Запуск HTTP сервера
2011-11-18 14:50:30 Проверка состояния сервера
2011-11-18 14:51:31 --------------------------------------------
2011-11-18 14:51:31 Начало процедуры остановки сервера
2011-11-18 14:51:31 Остановка системных модулей
2011-11-18 14:51:44 Отключение виртуального диска
2011-11-18 14:51:44 Веб-сервер успешно остановлен!
2011-11-18 14:52:01 Не удалось запустить PHP сервер
2011-11-18 14:52:01 Не удалось запустить MySQL сервер
2011-11-18 14:52:01 Не удалось запустить HTTP сервер
2011-11-18 14:52:01 Сбой запуска!

strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 19 ноя 2011, 17:20

на xp тоже самое

musicman
Сообщения: 63
C нами: 5 лет

Непрочитанное сообщение musicman » 19 ноя 2011, 18:17

Значит он ваще не запускается... А не
"сервер запускается и через 1 минуту останавливается сам по себе"


как вы пишите

Порты/антивирь и прочее проверьте и почитайте инструкцию внимательно.

Mr.Emm
Сообщения: 77
C нами: 5 лет 11 мес

Непрочитанное сообщение Mr.Emm » 21 ноя 2011, 18:08

В последней версии иконка пропадает из трея..

Lone.User
Сообщения: 2
C нами: 5 лет

Непрочитанное сообщение Lone.User » 21 ноя 2011, 20:33

Хмм.. У меня Windows 7 Максимальная 64-bit - работает все отлично!

strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 23 ноя 2011, 10:47

я всяко пробовал каждый раз одно и тоже

strannik
Сообщения: 7
C нами: 5 лет

Непрочитанное сообщение strannik » 27 ноя 2011, 14:05

сервер запустился но не могу сообразить как настроить базы данных
всё делаю как в справке
а инсталятор выдаёт ошибку подключения к базе данных :cry:


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и 1 гость