Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 022 114 раз!

Форум

Добро пожаловать, Гость!

Ошибки после установки ImageMagick

Обсуждение проблем в работе программного комплекса
alex-ks
Сообщения: 27
C нами: 4 года 8 мес

Непрочитанное сообщение alex-ks » 02 апр 2014, 16:35

Поставил ImageMagic на комп. Затем удалил. Теперь при запуске Openserver появляются ошибки. Пробовал переустанавливать, чистить реестр. Но ничего не помогло. Где могли еще остаться следы удаленного ImageMagic ?
Вложения
imagick.png

alex-ks
Сообщения: 27
C нами: 4 года 8 мес

Непрочитанное сообщение alex-ks » 04 апр 2014, 17:46

Поставил 5 версию, ошибка все равно появляется. Где open server может смотреть пути к ImageMagic?

Аватара пользователя
Максим
Сообщения: 4878
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 04 апр 2014, 17:49

Думаю после деинсталляции в системе остались Dll-ки от этой установки, видимо поэтому возникает конфликт. Нужно просто почистить. Ищите в папке system32 или в папке с ImageMagiс (если после деинсталляции папка остаётся). Если что, могу через тимвьювер у вас сам поискать, обращайтесь в личку.

alex-ks
Сообщения: 27
C нами: 4 года 8 мес

Непрочитанное сообщение alex-ks » 07 апр 2014, 09:20

Да действительно, дело в dll'ке. Нашел таки ее тут: C:\Windows\core_rl_wand_.dll
После удаления, все ок.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость