Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 016 903 раза!

Форум

Добро пожаловать, Гость!

Сервер 3.0.0 не запускается.

Обсуждение проблем в работе программного комплекса
mishanya84
Сообщения: 14
C нами: 5 лет 8 мес

Непрочитанное сообщение mishanya84 » 02 окт 2011, 10:47

Старый сервер удалил, установил новый 3.0.0, в итоге не запускается. Вернее он запускается появляется в трее, а вот сервер не запускается. В логах смотрел, мускул не запускается.
Снес 3.0.0, поставил 2.8.6 все прекрасно работает.

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 02 окт 2011, 16:34

Ну я вас поздравляю))) но проблема эта не в open server. И оставшись на 2.8.6 вы оставляете себе все его проблемы.

Gold Dragon
Сообщения: 25
C нами: 5 лет 2 мес

Непрочитанное сообщение Gold Dragon » 03 окт 2011, 08:35

Аналогично... Заменил на 3.0 и сервер не запускается..
Смотрю логи, в них только
log_start1
log_start5
log_start7
log_start10
... и никакого описания проблемы

mishanya84
Сообщения: 14
C нами: 5 лет 8 мес

Непрочитанное сообщение mishanya84 » 03 окт 2011, 08:41

Спасибо за поздравления! Я здесь написал что бы вы что то посоветовали.
А чем же тогда проблема, прошлая версия работает, новая не в какую?
Последний раз редактировалось mishanya84 03 окт 2011, 08:43, всего редактировалось 1 раз.

Gold Dragon
Сообщения: 25
C нами: 5 лет 2 мес

Непрочитанное сообщение Gold Dragon » 03 окт 2011, 08:43

Нашёл у себя ошибку.. :) При распаковки в то место где установлена старая версия возникают проблемы, хотя ошибок не выдаёт. Если распаковать в другое место, а потом скопировать, то никаких проблем, сервер запускается

mishanya84
Сообщения: 14
C нами: 5 лет 8 мес

Непрочитанное сообщение mishanya84 » 03 окт 2011, 08:44

Gold Dragon писал(а):Нашёл у себя ошибку.. :) При распаковки в то место где установлена старая версия возникают проблемы, хотя ошибок не выдаёт. Если распаковать в другое место, а потом скопировать, то никаких проблем, сервер запускается


Я удаляю старую версию полностью, сейчас попробую...

Да верно распаковал в другое место, стал работать. Вопрос к разработчику, почему так происходит?

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 03 окт 2011, 09:44

Вы что, ребята, все с ума посходили? :shock: Вы бы еще 10 серверов скопировали один поверх другого. Так делать нельзя, ничего работать не будет. Инструкция по обновлению есть четкая и понятная, вот по ней и обновляйтесь.

mishanya84
Сообщения: 14
C нами: 5 лет 8 мес

Непрочитанное сообщение mishanya84 » 03 окт 2011, 20:55

Я не обновлялся, удалил полностью старый, установил в туже папку новый.

Аватара пользователя
Максим
Сообщения: 4868
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 03 окт 2011, 22:30

mishanya84 писал(а):Я не обновлялся, удалил полностью старый, установил в туже папку новый.

Тогда никаких проблем быть не может.


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей