Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 021 161 раз!

Форум

Добро пожаловать, Гость!

Не запускается Apache

Обсуждение проблем в работе программного комплекса
fuckyea
Сообщения: 3
C нами: 5 лет 2 мес

Непрочитанное сообщение fuckyea » 15 сен 2011, 21:28

При запуске OpenServer вылетает сообщение об ошибке
Изображение


В подписи ошибки написано:

AppName: os-httpd.exe AppVer: 2.2.20.0 ModName: unknown
ModVer: 0.0.0.0 Offset: 00977bb2

На машине уже установлен Апач, но он естесственно отключён. В чём может быть проблема?

Аватара пользователя
Максим
Сообщения: 4877
C нами: 5 лет 11 мес
Контакты:

Непрочитанное сообщение Максим » 16 сен 2011, 08:32

Ничего не запускается? Не стоит отчаиваться, загляните в логи компонентов комплекса (Меню -> Просмотр логов). В подавляющем большинстве случаев там вы найдете причину неудачного старта. Так же убедитесь, что программа запущена с правами администратора.
Если служба "Брандмауэр Windows" включена, то её необходимо предварительно настроить и разрешить Open Server + всем компонентам программного комплекса доступ к сети. "Брандмауэр Windows" будет спрашивать разрешение на запуск компонентов при первом запуске сервера.
Если в вашей системе не установлены компоненты Microsoft Visual C++ 2005/2008/2010, то необходимо установить их используя меню Дополнительно -> Установить MVC++.

fuckyea
Сообщения: 3
C нами: 5 лет 2 мес

Непрочитанное сообщение fuckyea » 16 сен 2011, 22:02

В следующий раз буду читать мануал :oops:


Вернуться в «Ошибки Open Server»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей