Проблема с PHP!!!

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
deep
Сообщения: 2
Зарегистрирован:
23 июн 2013, 14:08

Проблема с PHP!!!

deep » 23 июн 2013, 16:21

Доброго времени суток! подскажите пожалуйста, я в этом деле новичок! Скачал и установил себе open Server. Устанавливаю джумлу 3.0, мне пишет что надо пхп 5.3 или выше. В настройках ставлю пхп 5.3, открываю сайт, отключается апач и выдает такую вот каку:

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: httpd.exe
Версия приложения: 2.4.4.0
Отметка времени приложения: 5128b049
Имя модуля с ошибкой: ntdll.dll
Версия модуля с ошибкой: 6.1.7600.16915
Отметка времени модуля с ошибкой: 4ec49d10
Код исключения: c0000005
Смещение исключения: 0002e3c6
Версия ОС: 6.1.7600.2.0.0.274.10
Код языка: 1049
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789

Ознакомьтесь с заявлением о конфиденциальности в Интернете:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0419

Если заявление о конфиденциальности в Интернете недоступно, ознакомьтесь с его локальным вариантом:
C:\Windows\system32\ru-RU\erofflps.txt

Люди добрые, помогите пожалуйста добрым советом!!!
Последний раз редактировалось deep 25 июн 2013, 13:22, всего редактировалось 1 раз.
AVATOR
Сообщения: 116
Зарегистрирован:
23 май 2013, 00:25
Откуда: Ukraine

AVATOR » 25 июн 2013, 00:29

Попробуй в настройках выбрать php 5.2 версию.
deep
Сообщения: 2
Зарегистрирован:
23 июн 2013, 14:08

deep » 25 июн 2013, 13:22

AVATOR писал(а):Попробуй в настройках выбрать php 5.2 версию.
Я извеняюсь, ПХП 5.3, а не 5.1. Я там исправил!
_nik1_
Сообщения: 1
Зарегистрирован:
12 июн 2013, 20:40

_nik1_ » 25 июл 2013, 16:50

Попробуй поставить php 5.5.
Ответить