Пропадает изображение на exe файле и иконке Open-Server'а.

Обсуждение проблем в работе программного комплекса
Uasja
Сообщения: 2
Зарегистрирован:
19 апр 2013, 12:30

Пропадает изображение на exe файле и иконке Open-Server'а.

Uasja » 19 апр 2013, 12:58

Не буду долго объяснять. Windows 8х64. Происходит постоянно то, что написано в заголовке. Какой то закономерности не вижу (началось примерно с одной из последних версий Open-Server'а). Такое происходит ТОЛЬКО с Open-Server'ом. Скриншот проблемы прилагается.

P.S. Раздражает ужасно.

Изображение

Добавлено спустя 19 минут 48 секунд:
Проблему решил, правда так и не понял почему именно с Open-Server'ом такая напасть...

Кому надо, вот решение:
Открываем текстовый файлик и копипастим туда то, что ниже.
@echo off
cls
echo The Explorer process must be killed to delete the Icon DB.
echo Please SAVE ALL OPEN WORK before continuing
pause
taskkill /IM explorer.exe /F
echo Attempting to delete Icon DB...
If exist %userprofile%\AppData\Local\IconCache.db goto delID
echo Previous Icon DB not found...trying to build a new one
goto :main
:delID
cd /d %userprofile%\AppData\Local
del IconCache.db /a
pause
echo Icon DB has been successfully deleted
goto main
:main
echo Windows 8 must be restarted to rebuild the Icon DB.
echo Restart now? (Y/N):
set /p choice=
If %choice% == y goto end
echo Restart aborted...please close this window
explorer.exe
:end
shutdown /r /t 0
exit
Сохраняем его как .bat файл, запускаем, следуем инструкциям. Готово.
Ответить