Логотип   Простое и понятное управление
  Уникальные возможности по настройке
  Open Server скачали уже 1 481 045 раз!

Форум

Добро пожаловать, Гость!

ioncube

Вопросы по работе с Apache, Nginx, PHP, MySQL, Sendmail и т.д.
Аватара пользователя
ulukay
Сообщения: 29
C нами: 1 год 10 мес

Непрочитанное сообщение ulukay » 18 авг 2017, 10:40

Как подключить ioncube

1. зайти сюда
Изображение


2. раскомментировать эту строку
Изображение


3. перезагрузить сервер.
4.. всё.

kiv7700 писал(а):Как настроить без картинок Ioncube Loader?


Вот так

alltop
Сообщения: 1
C нами: 6 мес 4 дня

Непрочитанное сообщение alltop » 19 авг 2017, 11:16

Всё прописано в файле как на картинке и все тоже самое

Site error: the ionCube PHP Loader needs to be installed.

2. раскомментировать эту строку - как это сделать? что дописать, исправить?

Аватара пользователя
ulukay
Сообщения: 29
C нами: 1 год 10 мес

Непрочитанное сообщение ulukay » 19 авг 2017, 12:39

alltop писал(а):2. раскомментировать эту строку - как это сделать? что дописать, исправить?


Стереть (delete) символ "; " в начале этой строки. :o

vantuz
Сообщения: 1
C нами: 2 мес 15 дней

Непрочитанное сообщение vantuz » 08 дек 2017, 12:56

включить ioncube в версии 7.1, не найду строку для того что снять комментирование.

Аватара пользователя
Максим
Сообщения: 5287
C нами: 7 лет 2 мес
Контакты:

Непрочитанное сообщение Максим » 08 дек 2017, 17:34

vantuz, на момент выхода последней версии OSP загрузчика ioncube для версии php 7.1 не было, поэтому вы его и не находите.

blazer-05
Сообщения: 50
C нами: 3 года

Непрочитанное сообщение blazer-05 » 16 фев 2018, 16:41

при выборе php5.6 получаю ошибку
cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader. in Unknown on line 0
я так понимаю нужно ionCube обновить, но для версии php5.6 чет не нашел нужной dll, как быть?

Аватара пользователя
Максим
Сообщения: 5287
C нами: 7 лет 2 мес
Контакты:

Непрочитанное сообщение Максим » 16 фев 2018, 21:40

blazer-05, обновите osp, сейчас для всех версий php есть ioncube в комплекте.

blazer-05
Сообщения: 50
C нами: 3 года

Непрочитанное сообщение blazer-05 » 17 фев 2018, 09:18

Максим писал(а):blazer-05, обновите osp, сейчас для всех версий php есть ioncube в комплекте.

Скажите, если я обновлю osp, то все конфиги, что у меня сейчас настроены я могу их сохранить и потом в новый osp подгрузить с заменой или все заново нужно будет настраивать?

Аватара пользователя
Максим
Сообщения: 5287
C нами: 7 лет 2 мес
Контакты:

Непрочитанное сообщение Максим » 17 фев 2018, 16:57

Зависит от версии OSP которая стояла до этого и были ли изменения в конфигурации в обновлениях.

blazer-05
Сообщения: 50
C нами: 3 года

Непрочитанное сообщение blazer-05 » 17 фев 2018, 17:06

Максим писал(а):Зависит от версии OSP которая стояла до этого и были ли изменения в конфигурации в обновлениях.

Версия у меня наверно эта. open_server_5_2_3_ultimate.exe
2018-02-17_170346.png

обновления не ставил ни какие. Как мне правильно обновиться, чтоб мои настроенные конфиги не слетели?


Вернуться в «Модули и инструменты»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя