Страница 138 из 143

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 04 янв 2019, 22:52
Slack33
Помогите люди добрые, из за чего ошибка может быть ?

Exception ElnvalidOperation in module OpenServer x86.exe at 001ff3a2 Invalid Image Size

Изображение
Все было нормально, потом резко эта шняга, пробывал по новой, скачал , распаковал, и все так же...

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 07 янв 2019, 22:11
зуби
Не запускается мои сайты-localhost

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 07 янв 2019, 22:13
зуби
Прилагаю еще сккриншот

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 09 янв 2019, 17:29
mixhoptoorg
Здравствуйте Уважаемые разработчики помогите решит данную проблему в том что openserver не запускается ранее всё было нормально. Очень прошу мне помочь в не легкой проблеме.. Помогите пожалуйста!!! Time Viewer ( id 1 154 548 611 пароль g678xx)

Вебсервер

Добавлено: 10 янв 2019, 23:53
Vogman
Здравствуйте, возможно ли запустить вебсервер с доступом из интернета не по 80 порту. Проблема в том что у меня провайдер Ростелеком а у них 80 порт зашит под оптический терминал, и если я перехожу по адресу ip:80 то попадаю на админ панель терминала вместо openserver , порт терминала в настройках не меняется физически так как я пояснил он зашит наглухо у них.

Re: Вебсервер

Добавлено: 11 янв 2019, 00:36
GeekHacker
Vogman писал(а):
10 янв 2019, 23:53
Здравствуйте, возможно ли запустить вебсервер с доступом из интернета не по 80 порту. Проблема в том что у меня провайдер Ростелеком а у них 80 порт зашит под оптический терминал, и если я перехожу по адресу ip:80 то попадаю на админ панель терминала вместо openserver , порт терминала в настройках не меняется физически так как я пояснил он зашит наглухо у них.
В настройках программы на вкладке "сервер" есть возможность смены портов.

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 15 янв 2019, 11:08
broretuso
Когда я пишу адрес документа который хочу открыть у меня выдает просто пустую страницу с названием localhost и никакого слова на нем нет. Хотя в коде я писал что то но он ничего не выводит

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 18 янв 2019, 18:47
ulukay
broretuso писал(а):
15 янв 2019, 11:08
Когда я пишу адрес документа который хочу открыть у меня выдает просто пустую страницу с названием localhost и никакого слова на нем нет. Хотя в коде я писал что то но он ничего не выводит
Подождите пару деньков. Если страница не появится то перепишите код его заново. Если снова начнёт пропадать значит у вас "пративный" код!

Re: Не получается запустить сервер...

Добавлено: 20 янв 2019, 14:57
sotastroy
Нужен только Апач, остальное отключил, но всё равно не стартует:

Изображение
[main]
start=30
allow=1
autowait=0
emformat=txt
maxmemcache=64
cgiprocess=6
pginitencode=UTF8
pginitlocale=Russian_Russia.1251
ip=127.0.0.1
http_log=1
mysql_log=0
postgresql_log=0
mongodb_log=0
dns_log=0
memcache_log=0
redis_log=0
debugmail=0
mysqlcharset=utf8_general_ci
phpdriver="PHP-5.6"
httpdriver="Apache-2.4"
mysql_driver=none
pg_driver=none
mongo_driver=none
memcachedriver=none
redisdriver=none
dnsdriver=none
httpcharset=notset
logreadsize=256
showversion=0
astart=1
crdisk=1
crpath=0
crdomain=0
showfvr=0
showprogs=1
hdomains=0
balloon=0
favorite=0
showswitch=1
debugmode=1
stext=1
sbrowser=1
email=0
vdisk=W
selfhosts=1
webdir="domains"
browser="%realprogdir%\progs\_Internet\GoogleChromePortable\GoogleChromePortable.exe"
textred="%realprogdir%\progs\_Office\Notepad++\notepad++.exe"
filebrowser=""
sfilebrowser=0
maxrequests=0
folders=""

[ports]
mysqlport=3306
postgresqlport=5432
mongodbport=27017
httpport=80
httpsport=443
httpbackport=8080
ftpport=21
sftpport=990
phpport=9000
redisport=6379
memcacheport=11211

[ftp]
ftp=0
ftpcommandtimeout=600
ftpconnecttimeout=60

[sendmail]
smtp_server=""
smtp_port=""
auth_username=""
auth_password=""
smtp_ssl=0
pop3_server=""
pop3_username=""
pop3_password=""
force_sender=""
WIN 7 максимальная, х64, антивирусов и файрволлов нет, брандмауэр отключен.
Установлено на несистемном диске, запускаю от админа.
Файл hosts проверял(и ставил галку в настройках - не вносить изменения в hosts)
Службы IIS отключены
80 порт свободен

Вот такой лог(остальные вкладки пустые):
2019-01-20 14:43:02  --------------------------------------------
2019-01-20 14:43:02  Начало процедуры запуска сервера
2019-01-20 14:43:02  Обновление конфигурации Sendmail
2019-01-20 14:43:02  Обновление конфигурации PHP-5.6
2019-01-20 14:43:02  Обновление конфигурации Apache-2.4
2019-01-20 14:43:02  Запуск Apache-2.4
2019-01-20 14:43:02  Проверка состояния сервера
2019-01-20 14:43:35  Не удалось запустить Apache-2.4
2019-01-20 14:43:35  Сбой запуска!
2019-01-20 14:43:35  --------------------------------------------
2019-01-20 14:43:35  Начало процедуры остановки сервера
2019-01-20 14:43:35  Остановка системных модулей
2019-01-20 14:43:36  Отключение виртуального диска
2019-01-20 14:43:36  Сервер успешно остановлен за 0,125 секунд!

Re: Сервер не запускается? Пиши СЮДА!

Добавлено: 22 янв 2019, 12:07
skakaleika
Добрый день!
Пожалуйста, помогите с запуском программы.
Логи пустуют :(
В режиме отладки выдаёт окна ниже из cmd.exe.
Установлено на системном диске, запускаю от админа.
Система Win10x64.
Антивирус Avast. Но папка с OpenServer добавлена в исключения.