Не запускается сервер (Windows7 x64)

Обсуждение проблем в работе программного комплекса
Yurk0
Сообщения: 1
Зарегистрирован:
04 фев 2012, 09:49

Re: Не запускается сервер (Windows7 x64)

Yurk0 » 04 фев 2012, 10:11

Открыть папку
%Systemroot%\System32\Drivers\Etc
Выбрать файл hosts:
Свойства \ Безопасность\ Изменить \Все\ Поставить галку "полный доступ"
mmmoi08
Сообщения: 8
Зарегистрирован:
31 янв 2012, 15:30

Re: Не запускается сервер (Windows7 x64)

mmmoi08 » 04 фев 2012, 10:42

Буду пробовать.

К сожалению без изменений
Enoalife
Сообщения: 1
Зарегистрирован:
05 фев 2012, 15:14

Re: Не запускается сервер (Windows7 x64)

Enoalife » 05 фев 2012, 15:16

посмотри здесь http://superuser.com/questions/43307/wh ... on-port-80
мне помогло удаление WebMatrix, WebDeploy и всё заработало.
Silentland
Сообщения: 6
Зарегистрирован:
20 мар 2012, 18:28

Re: Не запускается сервер (Windows7 x64)

Silentland » 20 мар 2012, 18:31

Такая же проблема, но апач пишет DocumentRoot must be a directory
В самом конфиге DocumentRoot обозначена %dcr%

Добавка
Разобрался. Оказывается в
\server\http\Apache-2.2.21\conf\extra\httpd-vhosts.conf
куда ссылался апач был кириллический адрес из-за того, что в папках с сайтами была папка с кириллическим именем. Странно, что ругаться только сейчас начал. До этого запускался нормально.
Аватара пользователя
Максим
Сообщения: 5408
Зарегистрирован:
11 дек 2010, 20:29
Контактная информация:

Re: Не запускается сервер (Windows7 x64)

Максим » 20 мар 2012, 20:08

Тема закрыта. Незапуск сервера обсуждается только здесь: http://open-server.ru/forum/viewtopic.php?f=3&t=309
Закрыто